Product
 

TLS 1.2 Configuration and gGastro Upgrade Required by 9/15/20 and other impacts to e-Rx

Upcoming deadlines that could impact workflows

If you are already running gGastro® v. 4.70, or a later version, then there is no action required on your part.

We are reaching out to inform you of important deadlines that may require modifications to the configuration of your workstations and/or upgrading gGastro® to the latest version. Please take a moment to review these important deadlines to ensure uninterrupted availability of your E-Prescribing (e-RX) functionality: 

TLS 1.2 (or later) Configuration Required by September 15, 2020
In July 2019, we recommended configuring your servers & workstations to handle TLS 1.2 or later.  If you have already configured your environments to handle TLS 1.2, or later, this deadline will not impact you. However, if you have not already configured your environments to handle TLS 1.2, or later, please do so before September 15, 2020. Our third-party vendors, Dr. First and Surescripts, will require compliance with these industry security standards by September 15, 2020.

Script2017 Standards 
In addition, CMS has adopted a new SCRIPT Standard that modifies the information that must be included in prescriptions that are sent electronically to the pharmacy and allows pharmacies to send additional information back to the prescriber. These script standards were included in gGastro v. 4.70.  In order to support these regulatory updates, and to ensure you are still able to prescribe electronically, please plan to upgrade the most recent version of gGastro, or at a minimum, run gGastro v. 4.70.  If you need to upgrade, please schedule your upgrade with our gGastro Support Team here.

What do I need to do?
These updated requirements may impact your ability to e-Prescribe in gGastro.  For an uninterrupted workflow, please act on the following:

  1. Confirm your environments are properly configured to handle TLS 1.2, or later before September 15, 2020. 
  2. To support the SCRIPT 2017071 Standards mandate from CMS, and to ensure you are still able to prescribe electronically, make sure you are running to the most recent version of gGastro, or, at a minimum v. 4.70 before September 15, 2020.  Contact our Support team to schedule an upgrade.

If you have any additional questions, please reach out to our Support Team at gSupport@modmed.com.

 

RELATED ARTICLES

gGastro® Cloud Update

Dear Valued Clients: We plan on updating our gGastro® Cloud clients to the latest…

Announcing Patient Self Scheduling for gPM™

Dear Valued Clients: Modernizing Medicine continues to focus on improving user experience across our…

Upcoming 5.2 App Updates

Dear Valued Clients: We are releasing the 5.2 gGastro® Mobile for iOS and Android…