Hot Topics
 

ON PREMISE SERVER Clients: Upgrade to gGastro 6.0 – Requirements to Meet MIPS Promoting Interoperability 2023 Performance Year Deadlines (2025 Payment Year)

For those that host and manage their own installations outside of our gGastro® Cloud environment, we are writing to make you aware of the requirements to meet MIPS Promoting Interoperability 2023 Performance Year deadlines (2025 Payment Year).

 

Upgrade to gGastro Version 6.0 or Beyond

 

Timing
Your gGastro must be running v.6.0 or beyond during the start of the 90-day reporting period you choose for the Promoting Interoperability category of MIPS for 2023. For example, if you intend to report Promoting Interoperability for Q2 of 2023, gGastro must be running v.6.0, or beyond, by April 1, 2023. Please click here for more information on Promoting Interoperability requirements for 2023.

 


Please note: You can choose to upgrade gGastro to v.6.0 independently of the Fast Healthcare Interoperability Resources (FHIR) Application Programming Interface (API) step mentioned below.

 

FHIR API 

Activation

 

Timing

The FHIR API solution must be activated, live and functioning by the start of the 90-day reporting period you choose for the Promoting Interoperability category of MIPS for 2023. For example, if you intend to report Promoting Interoperability for Q2 of 2023, you will need the FHIR API solution active by April 1, 2023.  

 

We have updated our server software compatibility matrix, included below, to reflect the requirements for gGastro v.6.0 and, where applicable, FHIR API. Please review the below grid carefully and reach out to our Support Team with any questions or concerns.  

 

NOTE: On our prior communications sent on December 8, 2022 and December 14, 2022, some requirements were inadvertently included that do not align with our current supported matrix. Please review the updated and corrected list below carefully as these are the most up to date specs for the following items. We apologize for any confusion caused as a result of the prior communications.

*The FHIR API Solution requires Microsoft Windows Server 2016 R2, or beyond, and requires the HyperV Role to be enabled

*In virtualized environments, the compute capacity limit is based on the number of logical processors, not cores.

*Although user workstations can use Chrome and Edge, the gGastro server requires Internet Explorer V11. We are working diligently to remove this dependency in the near future. 

 

Additional Resources

For additional details, please refer to the gGastro 6.xx On-Premise Technical Requirements guide, available on ModMed® Communities. 

 

RELATED ARTICLES

Waystar Ohio Department of Medicaid Response File Processing Delay – Action Required

Waystar has made us aware that it is experiencing a response file processing delay…

Waystar: Payer Notice: Ohio Department of Medicaid – Provider Affiliation – Action Required

As Waystar continues to prepare for the launch of the Next Generation Ohio Medicaid…

1099-K Tax Forms Mailed – Electronic Versions Available in ModMed® Pay Dashboard on February 6, 2023

We have mailed 1099-K tax forms for 2022 to the business unit address on…